Этот заказ уже выполнен на сервисе Автор24
На нашем сайте вы можете заказать учебную работу напрямую у любого из 45000 авторов, не переплачивая агентствам и другим посредникам. Ниже приведен пример уже выполненной работы нашими авторами!
Узнать цену на свою работу

АВТОМАТИЗАЦИЯ ДОКУМЕНТООБОРОТА ПО КАДРОВОМУ УЧЕТУ ДЛЯ ООО «СИЦ»

Номер заказа
123567
Создан
12 апреля 2014
Выполнен
8 января 1970
Стоимость работы
400
Проблема по информационным технологиям. Срочно закажу дипломную работу по информационным технологиям. Есть буквально 7 дней. Тема работы «АВТОМАТИЗАЦИЯ ДОКУМЕНТООБОРОТА ПО КАДРОВОМУ УЧЕТУ ДЛЯ ООО «СИЦ» ».
Всего было
12 предложений
Заказчик выбрал автора
Этот заказ уже выполнен на сервисе Автор24
На нашем сайте вы можете заказать учебную работу напрямую у любого из 45000 авторов, не переплачивая агентствам и другим посредникам. Ниже приведен пример уже выполненной работы нашими авторами!
Узнать цену на свою работу
Или вы можете купить эту работу...
Страниц: 108
Оригинальность: Неизвестно
400
Не подошла
данная работа?
Вы можете заказать учебную работу
на любую интересующую вас тему
Заказать новую работу

Пояснительная записка к выпускной квалификационной работе 108 страниц, 30 рисунков, 12 таблиц, 14 использованных источников, 2 приложения, 15 демонстрационных листов.
АВТОМАТИЗАЦИЯ СИСТЕМА ДОКУМЕНТООБОРОТ КАДРОВЫЙ УЧЕТ
Объектом исследования является отдел кадров общества с ограниченной ответственностью. «СИЦ»
Цель проекта – создание автоматизированной системы документооборота для отдела кадров организации ООО «СИЦ» (ООО «Столичный Информационный Центр»), повысить производительность труда работников отдела кадров.
Пояснительная записка содержит: краткую характеристику предприятия, теоретические основы о применяемых в организациях документопотоков, анализ аналогов систем, формулировки требований к проектируемой системе, обоснование выбора и описание программных средств реализации. Интерфейс Показать все
С течением времени требования к автоматизации деловых процессов растут. И если когда-то ставилась задача автоматизации отдельных участков работы подразделений, что привело к наличию большого количества разрозненных программных продуктов, то теперь основной вопрос - организация комплексной системы оперативного управления. Именно этот подход позволяет наиболее эффективно решить задачу автоматизации.
Документы - это основные информационные ресурсы любой организации, работа с ними требует правильной постановки. Документы обеспечивают информационную поддержку принятия управленческих решений на всех уровнях и сопровождают все бизнес-процессы. Документооборот - это непрерывный процесс движения документов, объективно отражающий деятельность организации и позволяющий оперативно ей управлять. Горы м Показать все
СОДЕРЖАНИЕ

1 ВВЕДЕНИЕ 8.
2 ОБЩАЯ ХАРАКТЕРИСТИКА ОТДЕЛА КАДРОВ ПРЕДПРИЯТИЯ ООО «СИЦ» 10
2.1 Перечень функций отдела кадров ООО «СИЦ 10
2.2 Цели и задачи оказания услуг в агентстве 10
2.3 Степень автоматизации процессов управления 11
2.4 Организационная структура 12
2.5 Стратегия и тактика управления организацией 12
2.6 Назначение автоматизированной системы документооборота кадрового учета 12
3 АВТОМАТИЗАЦИЯ ПРЕДМЕТНОЙ ОБЛАСТИ 14
3.1 Анализ аналогов автоматизированных информационных систем электронного документооборота 14
3.1.1 Автоматизированная система «DIRECTUM» 14
3.1.2 Автоматизированная система «DocsVision» 17
3.1.3 Автоматизированная система «ЕВФРАТ» 18
3.2 Обоснование выбора средств разработки системы 24
3.3 Постановка задачи 28
3.3.1 Организационно-экономическая сущность задачи 2 Показать все
1. Исаков М. Н. Предметно-ориентированные экономические информационные системы / М. Н. Исаков. – Томск : Томский межвузовский центр дистанционного образования, 2005. – 249 с.
2. Лобов Ф. М. Оперативное управление производством / Ф. М. Лобов. – Ростов н/Д : Феникс, 2003. – 160 с.
3. Сафронов Н. А. Экономика предприятия / Н. А. Сафронова. – М. : Экономистъ, 2003. – 608 с.
4. Меняев М. Ф. Информационные технологии управления. Книга 3:Системы управления организацией / М. Ф. Меняев. - М. : Омега-Л, 2003. – 464 с.
5. Радченко М. Г. 1С:Предприяетие 8.1 Практическое пособие разработчика / М. Г. Радченко – Россия : Питер, 1С-Паблишинг, 2007. – 512 с.
6. Ивасенко А. Г. Информационные технологии в экономике и управлении: учебное пособие / А. Г. Ивасенко, А. Ю. Гридасов, В.А. Павленко. – М. : КНОРУС Показать все
ВывестиПодвалЛиста = Не ТабДокумент.ПроверитьВывод(ВыводимыеОбласти);
Если Не ВывестиПодвалЛиста и ВыведеноСтрок = ВсегоСтрокДокумента Тогда
ВыводимыеОбласти.Добавить(ОбластьМакетаПодвал);
ВывестиПодвалЛиста = Не ТабДокумент.ПроверитьВывод(ВыводимыеОбласти);
КонецЕсли;
Если ВывестиПодвалЛиста Тогда
ТабДокумент.ВывестиГоризонтальныйРазделительСтраниц();
ТабДокумент.Вывести(ПовторятьПриПечатиСтроки);
КонецЕсли;
ТабДокумент.Вывести(ОбластьМакета);
ВыводимыеОбласти = Новый Массив();
ВыводимыеОбласти.Добавить(ОбластьМакета);
ВыводимыеОбласти.Добавить(ОбластьМакетаПодвал);
Для Сч = 1 По ОбластьМакета.Параметры.Количество() Цикл
ОбластьМакета.Параметры.Установить(Сч - 1,»«);
КонецЦикла;
ОбластьМакета.Параметры.Работник = « « + Символы.ПС + « «;
По Показать все
Автор24 - это фриланс-биржа. Все работы, представленные на сайте, загружены нашими пользователями, которые согласились с правилами размещения работ на ресурсе и обладают всеми необходимыми авторскими правами на данные работы. Скачивая работу вы соглашаетесь с тем что она не будет выдана за свою, а будет использована исключительно как пример или первоисточник с обязательной ссылкой на авторство работы. Если вы правообладатель и считаете что данная работа здесь размещена без вашего разрешения - пожалуйста, заполните форму и мы обязательно удалим ее с сайта. Заполнить форму
Оценим бесплатно
за 10 минут
Эта работа вам не подошла?
У наших авторов вы можете заказать любую учебную работу от 200 руб.
Оформите заказ и авторы начнут откликаться уже через 10 минут!
Заказать дипломную работу